<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        <meta name="keywords" content="Thanksgiving, editing, writing, editor, publishing, query, query letter, pitch, novel, fiction, nonfiction, edit, writer, publish, Black Friday, deal, deals grateful, thanks, holiday, book" />
        <meta name="description" content="I have had a fantastic year working with many repeat clients. It's exciting to see them grow and read their new stories and poems! I have openings for new clients now and am offering some holiday deals for Thanksgiving weekend..." />




        <link rel="stylesheet" href="http://www.therealwriter.com/my_weblog/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:v84e787a:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="http://static.typepad.com/.shared:v84e787a:typepad:en_us/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'The Real Writer' (Atom)" href="http://www.therealwriter.com/my_weblog/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'The Real Writer' (RSS 1.0)" href="http://www.therealwriter.com/my_weblog/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'The Real Writer' (RSS 2.0)" href="http://www.therealwriter.com/my_weblog/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:v84e787a:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d834517bcc69e200d8341c1e5653ef');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Holiday Editing Deals! Start 2018 on the Right Track!" />
<meta property="og:site_name" content="The Real Writer" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.therealwriter.com/my_weblog/2017/11/holiday-editing-deals-start-2018-on-the-right-track.html" />
<meta property="og:description" content="I have had a fantastic year working with many repeat clients. It's exciting to see them grow and read their new stories and poems! I have openings for new clients now and am offering some holiday deals for Thanksgiving weekend..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://www.therealwriter.com/.a/6a00d834517bcc69e201bb09d98abd970d-600wi" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@EditorStewart">
<meta name="twitter:creator" content="@EditorStewart">
<meta name="twitter:title" content="Holiday Editing Deals! Start 2018 on the Right Track!">
<meta name="twitter:description" content="I have had a fantastic year working with many repeat clients. It's exciting to see them grow and read their new stories and poems! I have openings for new clients now and am offering some holiday deals for Thanksgiving weekend...">
<meta name="twitter:image" content="http://www.therealwriter.com/.a/6a00d834517bcc69e201bb09d98abd970d-pi">



        <title>The Real Writer: Holiday Editing Deals! Start 2018 on the Right Track!</title>
        <link rel="start" href="http://www.therealwriter.com/my_weblog/" title="Home" />
        <link rel="prev" href="http://www.therealwriter.com/my_weblog/2017/07/keep-calm-and-take-a-break-three-reasons-to-press-pause-on-your-writing-practice.html?no_prefetch=1" title="Keep Calm and Take a Break: Three Reasons to Press Pause on Your Writing Practice" />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<script type="text/javascript" src="http://use.typekit.com/ .js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<meta property="og:title" content="Holiday Editing Deals! Start 2018 on the Right Track!" />
<meta property="og:site_name" content="The Real Writer" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.therealwriter.com/my_weblog/2017/11/holiday-editing-deals-start-2018-on-the-right-track.html" />
<meta property="og:description" content="I have had a fantastic year working with many repeat clients. It's exciting to see them grow and read their new stories and poems! I have openings for new clients now and am offering some holiday deals for Thanksgiving weekend..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://www.therealwriter.com/.a/6a00d834517bcc69e201bb09d98abd970d-600wi" />

</head>



<body class="layout-three-column post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://www.therealwriter.com/my_weblog/" accesskey="1">The Real Writer</a></h1>
		<h2 id="banner-description">
			Write For You: Inspiration. Information. Imagination. 
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
		<ul class="nav-list pkg">
			<li class="nav-list-item"><a href="http://www.therealwriter.com/my_weblog/">Home</a></li>
			<li class="nav-list-item"><a href="http://www.therealwriter.com/my_weblog/archives.html">Archives</a></li>
			<li class="nav-list-item"><a href="http://profile.typepad.com/stewartcas">Profile</a></li>
			<li class="last-nav-list-item nav-list-item"><a href="http://www.therealwriter.com/my_weblog/atom.xml">Subscribe</a></li>
		</ul>
	</div>
</div>




			<div id="pagebody">
				<div id="pagebody-inner" class="pkg">
					<div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar1 -->


	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2017/11/holiday-editing-deals-start-2018-on-the-right-track.html">Holiday Editing Deals! Start 2018 on the Right Track!</a></li>
					
				
									<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2017/07/keep-calm-and-take-a-break-three-reasons-to-press-pause-on-your-writing-practice.html">Keep Calm and Take a Break: Three Reasons to Press Pause on Your Writing Practice</a></li>
					
				
									<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2017/07/an-unusual-editing-job-from-handguns-to-paintbrushes.html">An Unusual Editing Job: FROM HANDGUNS TO PAINTBRUSHES</a></li>
					
				
									<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2017/03/cake-walk-essay-in-baltimore-style-magazine.html">"Cake Walk" - Essay in Baltimore Style magazine</a></li>
					
				
									<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2017/01/whats-your-writing-life-or-writing-goal-theme-for-2012.html">What's Your Writing Life/Goal Theme for 2017?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2016/10/approfondement_.html">Approfondement Anyone? </a></li>
					
				
									<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2016/05/13-ways-authors-can-avoid-being-blacklisted.html">13 Ways Authors Can Avoid Being Blacklisted</a></li>
					
				
									<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2016/03/help-polishing-your-pitch-pages-for-twitter-comps.html">Help Polishing Your Pitch & Pages for Twitter Comps</a></li>
					
				
									<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2016/03/my-pitch-2-publication-query-feedback-fun-for-everyone.html">My Pitch 2 Pub Query Feedback: Fun for Everyone!</a></li>
					
				
									<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2016/03/how-to-write-and-give-your-pitch.html">How to Write and Give Your Pitch</a></li>
					
				
			</ul>
		</div>
	</div>
<div class="module-widget module" id="widget-ShareThis_ShareThis">
	<div class="module-content">
    	<script type="text/javascript" src="http://w.sharethis.com/widget/sttypepad2.js"></script><script type="text/javascript">var switchTo5x=true;stTypePad2.init("http://w.sharethis.com/button/buttons.js", {"twitter":["","",""],"facebook":["","",""],"yahoo":["","",""],"gbuzz":["","",""],"email":["","",""],"sharethis":["","",""]} , "7981a379-115a-4239-8a9d-44460120634d");</script>
	</div>
</div><div class="module-categories module">
	<h2 class="module-header"><a href="http://www.therealwriter.com/my_weblog/archives.html">Categories</a></h2>
	<div class="module-content">
                   <ul class="module-list">


                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/a-real-writer-explained/">A Real Writer Explained</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/about_chris_stewart_mfa/">About Chris Stewart, M.F.A.</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/announcements/">Announcements</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/bio/">Bio</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/books_on_craft_and_to_inspire/">Books on Craft and to Inspire</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/bread-loaf-writers-conference-posts/">Bread Loaf Writers' Conference Posts</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/client-testimonials/">Client Testimonials</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/conferences_retreats/">Conferences & Retreats</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/craft/">Craft</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/diary_of_a_writer/">Diary of a Writer</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/coaching-for-creative-writers/">EDITING, PROOFREADING, CRITIQUE SERVICES</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/essays/">Essays</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/exercises_tools/">Exercises & Tools</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/fundinggrants__/">Funding-Grants</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/links/">Links</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/my-jane-austen-project/">My Jane Austen Project</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/nyc-pitchfest-posts/">NYC Pitchfest Posts</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/pitch-to-publication/">Pitch to Publication</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/publication/">Publication</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/quotes_by_writers_poets/">Quotes by Writers & Poets</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/readings/">Readings</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/resources/">Resources</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/teaching/">Teaching</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/teleseminar-audios/">Teleseminar Audios</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/tips_and_how_tos/">Tips and How Tos</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/virginia-center-for-the-creative-arts-residency/">Virginia Center for the Creative Arts Residency</a></li>



                        <li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/weblogs/">Weblogs</a></li>
</span>
		</ul>

<a style="font-size:85%;display:none;" class="cat-more" href="http://www.therealwriter.com/my_weblog/archives.html">See More</a>
	</div>
</div>
	<div class="module-archives module">
		<h2 class="module-header"><a href="http://www.therealwriter.com/my_weblog/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2017/11/index.html">November 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2017/07/index.html">July 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2017/03/index.html">March 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2017/01/index.html">January 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2016/10/index.html">October 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2016/05/index.html">May 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2016/03/index.html">March 2016</a></li>
				
							
				<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2015/11/index.html">November 2015</a></li>
				
							
				<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2015/10/index.html">October 2015</a></li>
				
							
				<li class="module-list-item"><a href="http://www.therealwriter.com/my_weblog/2015/08/index.html">August 2015</a></li>
									</ul>
									<p class="module-more"><a href="http://www.therealwriter.com/my_weblog/archives.html">More...</a></p>
				
				
			
		</div>
	</div>

<div id="copyright_20052015" class="module-typelist module">
<h2 class="module-header">Copyright 2005-2015</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><A HREF="http://www.copyscape.com/"><IMG SRC="http://banners.copyscape.com/images/cs-gy-3d-88x31.gif" ALT="Content copyright protected by Copyscape website plagiarism search" TITLE="Do not copy content from the page. Plagiarism will be detected by Copyscape." WIDTH="88" HEIGHT="31" BORDER="0"></A><br /></li>
							<li class="module-list-item"><a href="http:// "><object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0" type="application/x-shockwave-flash" width="150px" height="423px" id="InsertWidget_ef79599f-caf5-4ba3-ba4d-6ce39aa0b322" align="middle"><param name="movie" value="http://widgetserver.com/syndication/flash/wrapper/InsertWidget.swf"/><param name="quality" value="high" /><param name="wmode" value="transparent" /><param name="menu" value="false" /><param name="flashvars" value="r=1&appId=ef79599f-caf5-4ba3-ba4d-6ce39aa0b322" /> <embed src="http://widgetserver.com/syndication/flash/wrapper/InsertWidget.swf"  name="InsertWidget_ef79599f-caf5-4ba3-ba4d-6ce39aa0b322"  width="150px" height="423px" quality="high" menu="false" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" wmode="transparent" align="middle" flashvars="r=1&appId=ef79599f-caf5-4ba3-ba4d-6ce39aa0b322" /></object></a><br /></li>
			
		</ul>
	</div>
</div>


<!-- Facebook Like Module -->
<div class="module-facebook-like module">
    <h2 class="module-header">Become a Fan</h2>
    <div class="module-content" id="facebook-like-container">
        <script>
        ( function() {
            var container = document.getElementById( 'facebook-like-container' );
            if ( container ) {
                var e = document.createElement( 'div' );
                e.setAttribute( 'class', 'fb-page' );
                e.setAttribute( 'data-href', 'https://www.facebook.com/The-Real-Writer-328312410541217/' );
                e.setAttribute( 'data-width', container.offsetWidth );
                e.setAttribute( 'data-height', 'auto' );
                e.setAttribute( 'data-hide-cover', 'true');
                e.setAttribute( 'data-show-facepile', 'false' );
                e.setAttribute( 'data-show-posts', 'false' );
                container.appendChild( e );    
    /*
                var e = document.createElement( 'fb:like-box' );
                e.setAttribute( 'href', 'https://www.facebook.com/The-Real-Writer-328312410541217/' );
                // FB.XFBML.Element._getPxAttribute dies with an error in IE
                // if the value of "width" is set to an integer, not a string.
                e.setAttribute( 'width', container.offsetWidth + 'px' );
                e.setAttribute( 'connections', '0' );
                e.setAttribute( 'stream', 'false' );
                e.setAttribute( 'header', 'false' );
                container.appendChild( e );
    */
            }
        } )();
        </script>
    </div>
</div>
<!-- END Facebook Like Module -->





						</div>
					</div>
					<div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://www.therealwriter.com/my_weblog/2017/07/keep-calm-and-take-a-break-three-reasons-to-press-pause-on-your-writing-practice.html">&laquo; Keep Calm and Take a Break: Three Reasons to Press Pause on Your Writing Practice</a> |
	<a class="content-nav-main" href="http://www.therealwriter.com/my_weblog/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v84e787a:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->

	<h2 class="date-header">November 22, 2017</h2>


<div class="entry-author-chris entry-type-post entry" id="entry-6a00d834517bcc69e201b8d2c0c5aa970c">
   <div class="entry-inner">
			<h3 class="entry-header">Holiday Editing Deals! Start 2018 on the Right Track!</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p><a class="asset-img-link" href="http://www.therealwriter.com/.a/6a00d834517bcc69e201bb09d98abd970d-pi" style="float: left;"><img alt="Colorful-autumn-leaves-871286965014L8g8" class="asset  asset-image at-xid-6a00d834517bcc69e201bb09d98abd970d img-responsive" height="280" src="http://www.therealwriter.com/.a/6a00d834517bcc69e201bb09d98abd970d-320wi" style="margin: 0px 5px 5px 0px;" title="Colorful-autumn-leaves-871286965014L8g8" width="421" /></a></p>
<p>I have had a fantastic year working with many repeat clients.&#0160;It&#39;s exciting to see them grow and read their new stories and poems!</p>
<p><strong><span style="color: #bf5f00;">I have openings for new clients now and am offering some holiday deals for Thanksgiving weekend so writers can start 2018 off on the right track with their writing project. </span></strong></p>
<p><strong>FIRST DEAL: Read &amp; Critiques</strong></p>
<p><strong>I&#39;m offering 50/75/100 page Read &amp; Critiques for $2.00 per page. A 20% discount!</strong>&#0160;This service includes a follow up call and unlimited questions. Whether it’s been a long time since you squared the beginning of your book with the rest of the story or have just started&#0160; now is a good time to check in with a professional.</p>
<p><strong>SECOND DEAL: Build Your Own Service</strong></p>
<p>If you&#39;ve had a development edit of your book from another editor and are seeking query/pitch assistance, or just need to brainstorm and/or ask me questions about publishing and discuss the viability of your story,<strong> I&#39;m also offering one hour of my time for a reduced rate of $60 per hour for whatever you need:</strong> brainstorming session, Q&amp;A, query letter and pitch, or a mix of all of these. Depending on the service you choose, we&#39;ll work by phone or email.</p>
<p><strong>Projects must be completed by February 28, 2018 so the last booking date available will be February 10, 2018.</strong></p>
<p><strong><span style="color: #bf5f00;">Begin 2018 as you mean to go on: STRONG. </span></strong></p>
<p><strong>*Once you&#39;ve made your purchase, email me at <em>therealwriter@gmail.com</em> to share info about your work and your needs.*</strong></p>
<p><strong>Please use &quot;HOLIDAY EDITING DEAL&quot; in the subject line.</strong></p>
<p><strong>Offers end midnight, Sunday, November 26 and the fee is nonrefundable.&#0160;</strong></p>
<p>And check my website later this weekend, as I was part of a panel on publishing at the Enoch Pratt Library in West Baltimore recently, and I&#39;ll be providing the link to the podcast soon. The group was a terrific mix of self-published and traditionally published authors, small press/publishing professionals, and editors. So much good information!</p>
<p><strong><span style="background-color: #ffffff; color: #bf5f00;">Happy Holidays!</span></strong></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="KY8NJYF2QJ42N" />
<table>
<tbody>
<tr>
<td><input name="on0" type="hidden" value="Thanksgiving Holiday Editing Deals!" />Thanksgiving Holiday Editing Deals!</td>
</tr>
<tr>
<td><select name="os0">
<option value="50 pgs Read &amp; Critique">50 pgs Read &amp; Critique $100.00 USD</option>
<option value="75 pgs Read &amp; Critique">75 pgs Read &amp; Critique $150.00 USD</option>
<option value="100 pgs Read &amp; Critique">100 pgs Read &amp; Critique $200.00 USD</option>
<option value="One Hour Call or Edit - Writers Choice">One Hour Call or Edit - Writers Choice $60.00 USD</option>
</select></td>
</tr>
</tbody>
</table>
<input name="currency_code" type="hidden" value="USD" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_buynowCC_LG.gif" type="image" /> <img alt="" border="0" height="1" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" /></form>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted at 11:23 AM </span> <span class="separator">|</span> <a class="permalink" href="http://www.therealwriter.com/my_weblog/2017/11/holiday-editing-deals-start-2018-on-the-right-track.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-favorite"></span> <span class="separator">|</span> <span class="entry-footer-links-digg"><a href="http://digg.com/submit?url=http%3A%2F%2Fwww.therealwriter.com%2Fmy_weblog%2F2017%2F11%2Fholiday-editing-deals-start-2018-on-the-right-track.html&amp;phase=2" class="share-link share-link-digg">Digg This</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-delicious"><a href="http://del.icio.us/post" class="share-link share-link-delicious" onclick="window.open('http://del.icio.us/post?v=4&partner=typepad&noui&jump=close&url=http%3A%2F%2Fwww.therealwriter.com%2Fmy_weblog%2F2017%2F11%2Fholiday-editing-deals-start-2018-on-the-right-track.html&title=Holiday%20Editing%20Deals!%20Start%202018%20on%20the%20Right%20Track!', 'delicious', 'toolbar=no,width=700,height=400'); return false;">Save to del.icio.us</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http://www.therealwriter.com/my_weblog/2017/11/holiday-editing-deals-start-2018-on-the-right-track.html&text=Holiday Editing Deals! Start 2018...&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-plusone">
<g:plusone size="medium" href="http://www.therealwriter.com/my_weblog/2017/11/holiday-editing-deals-start-2018-on-the-right-track.html"></g:plusone>

</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="http://www.therealwriter.com/my_weblog/2017/11/holiday-editing-deals-start-2018-on-the-right-track.html" layout="button_count" show_faces="false"></fb:like>
     
</span>
	</p>


	</div>
   </div>
</div>






						</div>
					</div>
					<div id="gamma">
						<div id="gamma-inner" class="pkg">
							
<!-- sidebar2 -->


<!-- user photo -->
    <div class="module-photo module">


     


<div class="module-content">


<img src="http://www.therealwriter.com/.a/6a00d834517bcc69e20162fbf029d0970d-150wi" alt="My Photo" class="img-responsive" />


</div></div>

<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#116;&#104;&#101;&#114;&#101;&#97;&#108;&#119;&#114;&#105;&#116;&#101;&#114;&#64;&#103;&#109;&#97;&#105;&#108;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<div id="sign_up_for_posts_get_a_1_page_or_poem_critique" class="module-typelist module">
<h2 class="module-header">Sign Up for Posts, Get a 1 Page or Poem Critique!</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=therealwriter', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="therealwriter" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p></form></div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-Facebook__Inc__fb_badge">
	<div class="module-content">
    	<!-- Facebook Badge START --><a href="http://www.facebook.com/pages/The-Real-Writer/114726578574368" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="The Real Writer">The Real Writer</a><br/><a href="http://www.facebook.com/pages/The-Real-Writer/114726578574368" target="_TOP" title="The Real Writer"><img src="http://badge.facebook.com/badge/114726578574368.761.1702264206.png" width="120" height="222" style="border: 0px;" /></a><br/><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Make your own badge!">Promote Your Page Too</a><!-- Facebook Badge END -->
	</div>
</div><div class="module-custom_html module">
    <div class="module-content">
            <a class="twitter-timeline"  href="https://twitter.com/EditorStewart" data-widget-id="662027009183346688">Tweets by @EditorStewart</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          
    </div>
</div>
<div id="readings_press_events" class="module-typelist module">
<h2 class="module-header">Readings, Press, & Events</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="&lt;span style=&quot;font-size: 11px; font-family:Arial, Helvetica, sans-serif; display: inline-block; text-align: center; width: 125px;&quot;&gt;        &lt;a title=&quot;Editing, Proofreading, Critique Services for Writers&quot; href=&quot;http://www.thumbtack.com/md/baltimore/copy-editing/mentoring-and-editing-services-for-writers&quot; style=&quot;background: none; padding:0; border:0;&quot;&gt;          &lt;img src=&quot;http://cdn-1.thumbtackstatic.com/media/badge_gold.png&quot; style =&quot;display: block; margin-bottom: 6px; border: 0;&quot; /&gt;        &lt;/a&gt;&lt;a href=&quot;http://www.thumbtack.com/dc/washington/proofreaders/&quot; style=&quot;border:0;&quot;&gt;Proofreaders Washington&lt;/a&gt;&lt;/span&gt;"></a></li>
							<li class="module-list-item"><span style='font-size: 11px; font-family:Arial,sans-serif; display: inline-block; text-align: center; width: 120px;'><a title='Find Your Voice &amp; Get to the Heart of Your Writing  href='http://www.thumbtack.com/Find-Your-Voice-Get-to-the-Heart-of-Your</li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-LinkedIn_linkedin_profile_widget">
	<div class="module-content">
    	            <div style="text-align:center"><a href="http://www.linkedin.com/in/therealwriter?trk=btn_typepad" ><img src="http://www.linkedin.com/img/webpromo/btn_viewmy_160x25.gif" width="160" height="25" border="0" alt="View Christine Stewart's profile on LinkedIn" style="margin-bottom:5px"></a><br><a href="http://www.linkedin.com/in/therealwriter?trk=btn_typepad" style="color:#0783B6;font:11px arial,sans-serif;text-decoration:none">See how we're connected</a></div>
          
	</div>
</div><div id="feeds" class="module-typelist module">
<h2 class="module-header">Feeds</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://feeds.feedburner.com/therealwriter" title="Subscribe to my feed"><img src="http://www.feedburner.com/fb/images/pub/fbapix.gif" alt="" style="border:0"/></a><br /></li>
							<li class="module-list-item"><a href="http://add.my.yahoo.com/rss?url=http://feeds.feedburner.com/therealwriter"><img src="http://us.i1.yimg.com/us.yimg.com/i/us/my/addtomyyahoo4.gif" alt="" style="border:0"/></a><br /></li>
							<li class="module-list-item"><a href="http://my.msn.com/addtomymsn.armx?id=rss&amp;ut=http://feeds.feedburner.com/therealwriter&amp;tt=CENTRALDIRECTORY&amp;ru=http://rss.msn.com'"><img src="http://sc.msn.com/c/rss/rss_mymsn.gif" alt="" style="border:0"/></a><br /></li>
							<li class="module-list-item"><script type="text/javascript" src="http://embed.technorati.com/embed/7te97mvekx.js"></script><br /></li>
							<li class="module-list-item"><a href="http://www.rapidcounter.com/signup.php" target="_top"><img border="0" alt="Free Hit Counter" src="http://counter.rapidcounter.com/counter/1147887367/sgrey"; ALIGN="middle" HSPACE="4" VSPACE="2"></a><script src=http://counter.rapidcounter.com/scri<br /></li>
							<li class="module-list-item"><span style='font-size: 11px; font-family:Arial,sans-serif; display: inline-block; text-align: center; width: 120px;'><a title='Find Your Voice &amp; Get to the Heart of Your Writing  href='http://www.thumbtack.com/Find-Your-Voice-Get-to-the-Heart-of-Your<br /></li>
			
		</ul>
	</div>
</div>






						</div>
					</div>
				</div>
			</div>
			


<!-- container-footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<ul class="footer-list pkg list-inline" >
			<li class="footer-list-item"><a href="http://www.therealwriter.com/my_weblog/">The Real Writer</a></li>
			<li class="last-footer-list-item footer-list-item"><a href="http://www.typepad.com/">Powered by TypePad</a></li>
		</ul>
	</div>
</div></div>
</div>

		</div>
	</div>
	







<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=127645&amp;user_id=329570&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA- ', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://www.therealwriter.com/my_weblog/2017/11/holiday-editing-deals-start-2018-on-the-right-track.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fwww.therealwriter.com%2Fmy_weblog%2F2017%2F11%2Fholiday-editing-deals-start-2018-on-the-right-track.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
